kostas-k
  • Posts: 58
  • Joined: 8/13/2019
I have latest version M8.1.0.1.09080452 on my 8" RSB-8 unit and have a problem with bluetooth connectivity.
I use OBDII Bluetooth dongles to use diagnostic software, but connection is not stable at all, it always disconnects. Checked with OBDEleven, Vgate iCar and cheap universal OBDII Bluetooth dongles, the same disconnection on all of them. Some applications don't even connect on bluetooth, software below was tested:

Carista: No connection to bluetooth, behaves like I don't have bluetooth module on RSNAV unit
Torque Pro: Connects ok but many disconnections every 10-20sec, the result is identifying bluetooth dongle as fake/bad quality and switches to slow baud rate, not usable and car track ECU values
VAG DPF: Connects ok but many disconnections every 10-20sec also, not a problem in this app because you use it only for checking DPF values, no need to have it open all time

All above bluetooth dongles and software was tested on my phone and there was no error or disconnection at all, meaning that the problem is on RSNAV Bluetooth module configuration or drivers.


Daniel, is there a solution or firmware upgrade to fix this? Because many users install this for OBD logs and checking values other than navigation software


Audi Q3 2.0 TDI Quattro SE model 2013 , MMI RMC with "Audi Sound System", factory navigation and AMI Interface, RSNAV RSB-8 8" Android 7, v3.0 HW
kostas-k
  • Posts: 58
  • Joined: 8/13/2019
Nobody tried on of these?
Audi Q3 2.0 TDI Quattro SE model 2013 , MMI RMC with "Audi Sound System", factory navigation and AMI Interface, RSNAV RSB-8 8" Android 7, v3.0 HW
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.