martinstv
  • Posts: 1
  • Joined: 12/16/2019
Hello

I have install a 10.25" android on my audi a4 b8 2016 and everything goes but MMI buttons that doesn't response; the light doesn't turn on

I don't know how can i do
sickday
  • Posts: 58
  • Joined: 8/5/2019
Originally Posted by: martinstv

Hello

I have install a 10.25" android on my audi a4 b8 2016 and everything goes but MMI buttons that doesn't response; the light doesn't turn on

I don't know how can i do



The realsun Settings allow to select the canbus type.
Out of my mind it need to be set to Q3 or Q5 to work succesfull.
BR
Bernd
2015 Audi A4 TDI, MMI HN+, ASS + Eton, RSNAV 8.8" Android 7, Hardware Version 3
erik83
  • Posts: 91
  • Joined: 8/5/2019
Originally Posted by: sickday


Out of my mind it need to be set to Q3 or Q5 to work succesfull.


I'd try Q5 first. I recall somebody having the same issue

Not associated to RSNav, just a community member helping.
2012 A5 2.0 TFSI Quattro (B8.5), MMI 3G BNav (EU)
RSNav 10.25" Hardware 3 , Android 6, System: M8.q5.2.0.1.04122016, MCU: 7.6.1212, CAN: Q5.V2.0.2.181226
Milezzon
  • Posts: 14
  • Joined: 8/7/2019
In order to work you need to restart RSNAV 😄 After the latest software update some CANBUS protocol changed name i RSNAV.
2016 Audi A3 8V 2.0 TDI Quattro, MMI Low/standard, RSNAV 7" Android 7, Hardware Version 3.0
petrich
  • Posts: 10
  • Joined: 10/19/2019
Hello guys,

Just to report that I was also having issue with button feautures and steering wheel features also on my 8'8 unit after upgrading to Android 7.

I sorted out the issue by selecting Q5 CANBUS protocol as you mentionned and it solved everything !

I was trrying to use A4L because my vehicle is an A4 B8, but I would never have tried other parameter if I had not read this thread.

So thank you guys.

ANd if it can be useful to someone else !
Bobby1988
  • Posts: 1
  • Joined: 1/21/2020
I have the Same Problem

Audi A5 2011

But the MMI Buttons dont Work.

I choose can q5, its Version 1.2.0.181222

ITS possible i must Update CAN Firmware ?
Jojotje
  • Posts: 1
  • Joined: 2/3/2020

I had the same with my S5, 2013. An MCU update did the trick for me!

Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.