sabad66
  • Posts: 11
  • Joined: 9/8/2019
I have a strange issue. Have never been able to use CarPlay wired, only wirelessly. I tried with many different cords including an Apple cord freshly opened with no luck.

When I connect the phone, auto play app says “please connect box to USB”, while phone charges. It’s almost as if connecting my phone shorts out the CarPlay dongle and prevents the rsnav from detecting the dongle.

Anyone else have this issue? Any ideas? Gonna try calling support number tmrw but thought I would check here too
sabad66
  • Posts: 11
  • Joined: 9/8/2019
So for anyone else having this problem, I was able to resolve it by shortening the USB cable. Daniel has a YouTube video showing you how to do this:
https://youtu.be/gg0FZYm1HsM 

One thing I did differently was kept the dongle behind the dashboard. So basically I went:
Shortened USB cable>filter>CarPlay dongle>USB extension cable

I ran the USB extension cable behind the ami unit in the glove box and then dropped it down under the glove box. With the exposed USB female, I then got a 6 foot lightning cable which I tucked under the centre console side trim then fished it behind the armrest (removed the rear seating vents to do this), then popped it through a little panel that was already there.

So now I have a much cleaner setup where the CarPlay cable is inside my armrest and has enough slack to reach my phone mounted on a CD player mount.

And of course, wired car play works now 🙂
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.