Dellinmelbourne
  • Posts: 1
  • Joined: 8/7/2019
Can anyone answer why The RSNAV cannot see the Carista or any other OBD2 Bluetooth device ?
I have tried two different OBD2 devices but RSNAV cannot see the Bluetooth signal from either.
Any help would be greatly appreciated as I’m trying to get Realdash to work with the OBD2
Grouch
  • Posts: 28
  • Joined: 8/5/2019
Originally Posted by: Dellinmelbourne

Can anyone answer why The RSNAV cannot see the Carista or any other OBD2 Bluetooth device ?
I have tried two different OBD2 devices but RSNAV cannot see the Bluetooth signal from either.
Any help would be greatly appreciated as I’m trying to get Realdash to work with the OBD2



I don't know if you got this situated or not. I responded on the AZ forums how I got mine working. I will try unpairing it and try again tomorrow when I get back in my car and tell you how I got it to work.
kostas-k
  • Posts: 58
  • Joined: 8/13/2019
Originally Posted by: Dellinmelbourne

Can anyone answer why The RSNAV cannot see the Carista or any other OBD2 Bluetooth device ?
I have tried two different OBD2 devices but RSNAV cannot see the Bluetooth signal from either.
Any help would be greatly appreciated as I’m trying to get Realdash to work with the OBD2



Originally Posted by: Grouch

Originally Posted by: Dellinmelbourne

Can anyone answer why The RSNAV cannot see the Carista or any other OBD2 Bluetooth device ?
I have tried two different OBD2 devices but RSNAV cannot see the Bluetooth signal from either.
Any help would be greatly appreciated as I’m trying to get Realdash to work with the OBD2



I don't know if you got this situated or not. I responded on the AZ forums how I got mine working. I will try unpairing it and try again tomorrow when I get back in my car and tell you how I got it to work.



I have the same problem with Carista application only, if you find the solution, please, post here, it will help all of us


Audi Q3 2.0 TDI Quattro SE model 2013 , MMI RMC with "Audi Sound System", factory navigation and AMI Interface, RSNAV RSB-8 8" Android 7, v3.0 HW
Grouch
  • Posts: 28
  • Joined: 8/5/2019
So I messed around with it again. I couldn't unpair my dongle but I think I might have figured out how I got it to work. When in the realsun bluetooth settings, it wouldn't detect my dongle unless I had the actual android tablet bluetooth setting opened. Then back to the realsun bluetooth setting, it detected both my phone and the dongle.

Try that and let me know if it worked for you.
kostas-k
  • Posts: 58
  • Joined: 8/13/2019

Originally Posted by: Grouch

So I messed around with it again. I couldn't unpair my dongle but I think I might have figured out how I got it to work. When in the realsun bluetooth settings, it wouldn't detect my dongle unless I had the actual android tablet bluetooth setting opened. Then back to the realsun bluetooth setting, it detected both my phone and the dongle.

Try that and let me know if it worked for you.



Can you explain what "I had the actual android tablet bluetooth setting opened" means? The Bluetooth option from Settings? 


Because doesn't work on my unit, only from Realsun settings


Audi Q3 2.0 TDI Quattro SE model 2013 , MMI RMC with "Audi Sound System", factory navigation and AMI Interface, RSNAV RSB-8 8" Android 7, v3.0 HW
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.