stowebox
  • Posts: 0
  • Joined: 10/11/2019
hi,
i installed the above into my car a couple of days ago. everything cable is fitted correctly as far as i can see. i have enable AUX in the green menu and also plugged a cable into the AMI and selected aux as the media source. original AMI functions work fine however anything direct from the Android doesnt play sound... (youtube ect...)

there is no aux attachment on my harness so its not that... ive ordered an AMI to 3.5 jack to maybe plug into the back of the android tablet directly as there is no noise canceler box with this attached and maybe this will fix the problem...?

i know 2GMMI has been a nightmare for Daniel to sort out and he is in China right now but hoping someone here might have some insight?

thanks
erik83
  • Posts: 91
  • Joined: 8/5/2019
Quote:

i have enable AUX in the green menu and also plugged a cable into the AMI and selected aux as the media source


As long as you're able to select AUX as the media source I think you should be good on that side.

Does 2G equal Concert/Symphony? If so, you might want to try validating that "mobile device interface" is disabled. See page 12 of this  installation manual. The middle picture.


2 other possible options could be checking the devices volume levels.
1. From the home screen go to Settings -> System volume
2. This is far fetched but who knows; change the volume levels through the engineering mode. Normally this is a procedure you use to fine tune volume levels to your system, meaning you already have audio but you want to limit or increase the maximum volume that the physical volume controls can go to. I recorded a small video how to get there; https://www.dropbox.com/...0jcr1r/IMG_6283.MOV?dl=0 

Note: in the final step I went to "media" but according to the video in the instructions here  you should actually adjust "SIP".
Not associated to RSNav, just a community member helping.
2012 A5 2.0 TFSI Quattro (B8.5), MMI 3G BNav (EU)
RSNav 10.25" Hardware 3 , Android 6, System: M8.q5.2.0.1.04122016, MCU: 7.6.1212, CAN: Q5.V2.0.2.181226
stowebox
  • Posts: 0
  • Joined: 10/11/2019
Originally Posted by: erik83

Quote:

i have enable AUX in the green menu and also plugged a cable into the AMI and selected aux as the media source


As long as you're able to select AUX as the media source I think you should be good on that side.

Does 2G equal Concert/Symphony? If so, you might want to try validating that "mobile device interface" is disabled. See page 12 of this  installation manual. The middle picture.


2 other possible options could be checking the devices volume levels.
1. From the home screen go to Settings -> System volume
2. This is far fetched but who knows; change the volume levels through the engineering mode. Normally this is a procedure you use to fine tune volume levels to your system, meaning you already have audio but you want to limit or increase the maximum volume that the physical volume controls can go to. I recorded a small video how to get there; https://www.dropbox.com/...0jcr1r/IMG_6283.MOV?dl=0 

Note: in the final step I went to "media" but according to the video in the instructions here  you should actually adjust "SIP".


Thanks for this...

its taken me a while to establish the differences between the different generations and specs but from what i can gather its not like concert or symphony as i have an AMI box in the glove compartment and i believe these dont...

mine came with an MMI bypass box and fiber re routing connector also...

i know 2g is new so difficult to debug...

ill try your suggestions after work as well

thanks
Jones
  • Posts: 10
  • Joined: 1/3/2020
Hi stowebox,
could you please tell me how you wired your Canbus and MMI Bypass correctly?

Can't start my engine when I have my Navisystem working, I guess I made some mistakes..

Thanks in advance
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.